RTMP video not functional at server version 2.07

#1
The video with the following specs:

Code: Select all

[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg]   framerate             25.0
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg]   width                 512.0
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg]   height                288.0
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg]   videocodecid          avc
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg]   videodatarate         436.0
[2017-03-01 18:05:11.651] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg]   videokeyframe_frequency50.0
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg]   audiocodecid          mp4
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg]   audiosamplerate       44100.0
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg]   audiochannels         2.0
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg] 
[2017-03-01 18:05:11.652] [8296] [info]    [ffmpeg]   audiodatarate         64.0
although functional at caspar server version 2.06, it is not functional at server version 2.07.e9fc25a. The following error is thrown when trying to play it:

Code: Select all

[2017-03-01 18:05:13.235] [5848] [error]   Dynamic exception type: class boost::bad_rational
std::exception::what: bad rational: zero denominator
Should I open a ticket for this, to have it fixed? All kinds of help will be truly appreciated.

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron