It is currently 28 Jun 2017, 02:56



Multichannel audio on SDI - not working

Moderators: Macey, Jonas Hummelstrand, didikunz

Multichannel audio on SDI - not working

Postby erzyk » 23 May 2017, 10:44

Hi!
I've searched through this forum and google and just simply can't find a solution how to enable multichannel audio playback on SDI.
I'm using Caspar 2.1.0.3440 f15ba60 Beta 2 with Blackmagic Decklink 4K Extreme 12G (driver version 10.8.5).

The test file I'm working on is a simple 5.1 WAV audio file. Link to this file: https://box.psnc.pl/f/d54199480d/?dl=1

I also don't clearly understand how to use the channel mappings, for example to polay a stereo file on (for example) channels 7-8 in SDI stream. I tried every configuration of the producer usinf channel layouts and also played the wav file using additional channel)layout command but I get every time only stereo 2 channels output (downmixed or just 2 channels).

Could someone give me a hint?
erzyk
 
Posts: 4
Joined: 18 Oct 2013, 20:46
Location: Poznan / Poland

Re: Multichannel audio on SDI - not working

Postby erzyk » 24 May 2017, 22:15

Does anyone use multichannel audio with the current Caspar version?
It would be very helpful for me to know the configuration...
erzyk
 
Posts: 4
Joined: 18 Oct 2013, 20:46
Location: Poznan / Poland

Re: Multichannel audio on SDI - not working

Postby premultiply » 30 May 2017, 15:54

Set the channel and card configuration to "16ch". Then you can play multichannel .MXF videoclips through FFMPEG producer without any channel routing.
premultiply
 
Posts: 69
Joined: 11 Jun 2013, 19:00


Return to General discussions

Who is online

Users browsing this forum: No registered users and 2 guests