It is currently 28 Apr 2017, 20:56



UNHANDLED EXCEPTION

CasparCG Server, Client and development

Moderators: Macey, Jonas Hummelstrand, didikunz

UNHANDLED EXCEPTION

Postby jwarnier » 20 Mar 2016, 17:49

i tested casparCG on my notebook and it works now i instaled it on a server but it wont run

i used default config file, second i deleted al the audio part but i get the same message.

what am i doing wrong?
can someone please help me out?


2016-03-20 17:38:12.843] [4468] [info] ############################################################################
[2016-03-20 17:38:12.844] [4468] [info] CasparCG Server is distributed by the Swedish Broadcasting Corporation (SVT)
[2016-03-20 17:38:12.844] [4468] [info] under the GNU General Public License GPLv3 or higher.
[2016-03-20 17:38:12.844] [4468] [info] Please see LICENSE.TXT for details.
[2016-03-20 17:38:12.844] [4468] [info] http://www.casparcg.com/
[2016-03-20 17:38:12.844] [4468] [info] ############################################################################
[2016-03-20 17:38:12.845] [4468] [info] Starting CasparCG Video and Graphics Playout Server 2.0.7.e9fc25a Stable
[2016-03-20 17:38:12.845] [4468] [info] on Windows 7 Professional
[2016-03-20 17:38:12.845] [4468] [info] Intel(R) Xeon(R) CPU E7330 @ 2.40GHz Physical Threads: 8
[2016-03-20 17:38:12.845] [4468] [info] ProLiant DL580 G5
[2016-03-20 17:38:12.866] [4468] [info] Decklink Not found
[2016-03-20 17:38:12.869] [4468] [info] Bluefish Not found
[2016-03-20 17:38:12.869] [4468] [info] FreeImage 3.15.4
[2016-03-20 17:38:12.870] [4468] [info] FFMPEG-avcodec 55.52.102
[2016-03-20 17:38:12.870] [4468] [info] FFMPEG-avformat 55.33.100
[2016-03-20 17:38:12.870] [4468] [info] FFMPEG-avfilter 4.2.100
[2016-03-20 17:38:12.870] [4468] [info] FFMPEG-avutil 52.66.100
[2016-03-20 17:38:12.870] [4468] [info] FFMPEG-swscale 2.5.102
[2016-03-20 17:38:12.870] [4468] [info] Flash 21.0.0.182
[2016-03-20 17:38:12.874] [4468] [info] flash[cg20.fth.pal|0] Initialized.
[2016-03-20 17:38:12.874] [4468] [info] flash[cg20.fth.pal|0] Invoking info-command: <invoke name="GetInfo" returntype="xml"><arguments></arguments></invoke>
[2016-03-20 17:38:13.043] [4848] [debug] flash-player[cg20.fth.pal|1024x576] [command] <invoke name="OnCommand" returntype="xml"><arguments><string>Command recieved @GetInfo@?@</string></arguments></invoke>
[2016-03-20 17:38:13.070] [4848] [info] flash-player[cg20.fth.pal|1024x576] Initialized.
[2016-03-20 17:38:13.073] [4848] [debug] flash-player[cg20.fth.pal|1024x576] [command] <invoke name="OnCommand" returntype="xml"><arguments><string>Command recieved @GetInfo@?@</string></arguments></invoke>
[2016-03-20 17:38:13.151] [4468] [trace] Template-Host 2.0.4.3803 RC
[2016-03-20 17:38:13.152] [4468] [info] NewTek iVGA unavailable (Processing.AirSend.x86.dll)
[2016-03-20 17:38:13.152] [4468] [info] casparcg.config:
----
<?xml version="1.0" encoding="utf-8"?>
<configuration>
<paths>
<media-path>media\</media-path>
<log-path>log\</log-path>
<data-path>data\</data-path>
<template-path>templates\</template-path>
<thumbnails-path>thumbnails\</thumbnails-path>
</paths>
<channels>
<channel>
<video-mode>PAL</video-mode>
<consumers>
<screen>
<device>1</device>
</screen>
<system-audio/>
</consumers>
</channel>
</channels>
<controllers>
<tcp>
<port>5250</port>
<protocol>AMCP</protocol>
</tcp>
</controllers>
</configuration>
-----------------------------------------
[2016-03-20 17:38:13.152] [4468] [info] Initialized html module.
[2016-03-20 17:38:13.154] [4468] [info] Initializing OpenGL Device.
[2016-03-20 17:38:13.209] [2384] [info] OpenGL 3.3.0 NVIDIA Corporation
[2016-03-20 17:38:13.210] [2384] [info] Successfully initialized OpenGL Device.
[2016-03-20 17:38:13.222] [4468] [info] Initialized ffmpeg module.
[2016-03-20 17:38:13.223] [4468] [info] Initialized bluefish module.
[2016-03-20 17:38:13.225] [4468] [info] Initialized decklink module.
[2016-03-20 17:38:13.226] [4468] [info] Initialized oal module.
[2016-03-20 17:38:13.226] [4468] [info] Initialized newtek module.
[2016-03-20 17:38:13.226] [4468] [info] Initialized ogl module.
[2016-03-20 17:38:13.226] [4468] [info] Initialized flash module.
[2016-03-20 17:38:13.226] [4468] [info] Initialized image module.
[2016-03-20 17:38:13.230] [2384] [info] [shader] Blend-modes are disabled.
[2016-03-20 17:38:13.232] [4468] [info] video_channel[1|PAL] Successfully Initialized.
[2016-03-20 17:38:13.241] [4468] [info]
+---------------+
| filter_buffer |default--[720x576 64:45 bgra]--auto-inserted scaler 1:default
| (buffer) |
+---------------+

+-------------------+
auto-inserted scaler 0:default--[720x576 64:45 bgra]--default| filter_buffersink |
| (buffersink) |
+-------------------+

+-----------------+
auto-inserted scaler 1:default--[720x576 64:45 gbrp]--default| Parsed_format_0 |default--[720x576 64:45 gbrp]--Parsed_yadif_1:default
| (format) |
+-----------------+

+----------------+
Parsed_format_0:default--[720x576 64:45 gbrp]--default| Parsed_yadif_1 |default--[720x576 64:45 gbrp]--auto-inserted scaler 0:default
| (yadif) |
+----------------+

+------------------------+
Parsed_yadif_1:default--[720x576 64:45 gbrp]--default| auto-inserted scaler 0 |default--[720x576 64:45 bgra]--filter_buffersink:default
| (scale) |
+------------------------+

+------------------------+
filter_buffer:default--[720x576 64:45 bgra]--default| auto-inserted scaler 1 |default--[720x576 64:45 gbrp]--Parsed_format_0:default
| (scale) |
+------------------------+


[2016-03-20 17:38:13.243] [4468] [info] Screen consumer [1|PAL] Successfully Initialized.
[2016-03-20 17:38:13.243] [3148] [info] output[1] Screen consumer [1|PAL] Added.
[2016-03-20 17:38:13.248] [4536] [fatal] #######################
UNHANDLED EXCEPTION:
Adress:1000C5EB
Code:3221225477
Flag:0
Info:0CF1FC38
Continuing execution.
#######################
jwarnier
 
Posts: 3
Joined: 20 Mar 2016, 12:34
Location: Terneuzen

Re: UNHANDLED EXCEPTION

Postby mcdikki » 20 Mar 2016, 18:20

Seems like a problem with the gpu driver.
Try to update them to the newest.

What GPU are you using?

Cheers
mcdikki
sublan.tv - Wir teilen Begeisterung
User avatar
mcdikki
 
Posts: 1052
Joined: 11 Dec 2012, 15:48
Location: Germany

Re: UNHANDLED EXCEPTION

Postby jwarnier » 21 Mar 2016, 14:12

i use nvidia Geforce GT 220

GeForce 341.95 Driver

Version: 341.95 WHQL
Release Date: 2016.3.16
Operating System: Windows 7 64-bit, Windows 8.1 64-bit, Windows 8 64-bit, Windows Vista 64-bit

Language: English (US)
File Size: 270.37 MB

this is already the latest driver
jwarnier
 
Posts: 3
Joined: 20 Mar 2016, 12:34
Location: Terneuzen

Re: UNHANDLED EXCEPTION

Postby mcdikki » 21 Mar 2016, 14:23

Hmm, that's quite an old and slow card.
Maybe it's just not strong enough to handle the screen consumer + the normal processing.

Could you try to remove the screenconsumer and see if it still crashs?

If so, please fill a bug report at the github issuetracker.

cheers
mcdikki
sublan.tv - Wir teilen Begeisterung
User avatar
mcdikki
 
Posts: 1052
Joined: 11 Dec 2012, 15:48
Location: Germany

Re: UNHANDLED EXCEPTION

Postby balte » 22 Mar 2016, 10:07

Are you running Windows 10? The automatic updates often make this happen. And then next week it'll be fixed all of a sudden.
CasparCG enthusiast and broadcast geek - Sometimes, I do get payed for this stuff.
User avatar
balte
 
Posts: 255
Joined: 24 Jan 2015, 16:23
Location: The Netherlands, Goeree Overflakkee

Re: UNHANDLED EXCEPTION

Postby jwarnier » 23 Mar 2016, 10:52

i use windows 7

today i installed K2200 card from my edit machine, and i get exact the same error code

when i run caspag cg server without a nvidia card, i get the message no video card with openGL but not the fatal error codes

can it be the CPU's in the server? this cpu's are not on the SSSE3 CPU list, like refered to in the readme file?

any help idea's are welcome
jwarnier
 
Posts: 3
Joined: 20 Mar 2016, 12:34
Location: Terneuzen

Re: UNHANDLED EXCEPTION

Postby didikunz » 23 Mar 2016, 11:49

Aha you have a server GPU. That will not work. There must be a BIOS setting or a jumper to disable this GPU. That sure will help.
Didi Kunz
CasparCG Client-Programmer, Template Maker & Live CG-Operator
Media Support, CH-5722 Gränichen, Switzerland http://mediasupport.ch/
Problems? Guide to posting Bug reports & Feature requests
User avatar
didikunz
 
Posts: 3430
Joined: 10 May 2010, 09:08
Location: Aarau, Switzerland

Re: UNHANDLED EXCEPTION

Postby Ultravibe » 28 Nov 2016, 15:27

Didi, I buy NVidia GT-710 today and install it, but when i try to launch CasparCG i got the same error code. Caspar is shutting down. May be i should look at this setting? Can I find it in BIOS or somewhere else?
Code: Select all
[2016-11-28 17:13:05.815] [624] [info]    ############################################################################
[2016-11-28 17:13:05.815] [624] [info]    CasparCG Server is distributed by the Swedish Broadcasting Corporation (SVT)
[2016-11-28 17:13:05.815] [624] [info]    under the GNU General Public License GPLv3 or higher.
[2016-11-28 17:13:05.815] [624] [info]    Please see LICENSE.TXT for details.
[2016-11-28 17:13:05.815] [624] [info]    http://www.casparcg.com/
[2016-11-28 17:13:05.815] [624] [info]    ############################################################################
[2016-11-28 17:13:05.815] [624] [info]    Starting CasparCG Video and Graphics Playout Server 2.0.7.e9fc25a Stable
[2016-11-28 17:13:05.815] [624] [info]    on Windows 7 Professional
[2016-11-28 17:13:05.815] [624] [info]    Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz Physical Threads: 8
[2016-11-28 17:13:05.815] [624] [info]    System Product Name
[2016-11-28 17:13:05.831] [624] [info]    Decklink 10.4
[2016-11-28 17:13:05.832] [624] [info]     - DeckLink 4K Extreme [1]
[2016-11-28 17:13:05.833] [624] [info]    Bluefish Not found
[2016-11-28 17:13:05.833] [624] [info]    FreeImage 3.15.4
[2016-11-28 17:13:05.833] [624] [info]    FFMPEG-avcodec 55.52.102
[2016-11-28 17:13:05.833] [624] [info]    FFMPEG-avformat 55.33.100
[2016-11-28 17:13:05.833] [624] [info]    FFMPEG-avfilter 4.2.100
[2016-11-28 17:13:05.833] [624] [info]    FFMPEG-avutil 52.66.100
[2016-11-28 17:13:05.833] [624] [info]    FFMPEG-swscale 2.5.102
[2016-11-28 17:13:05.833] [624] [info]    Flash 11.8.800.94
[2016-11-28 17:13:05.835] [624] [info]    flash[cg20.fth.pal|0] Initialized.
[2016-11-28 17:13:05.835] [624] [info]    flash[cg20.fth.pal|0] Invoking info-command: <invoke name="GetInfo" returntype="xml"><arguments></arguments></invoke>
[2016-11-28 17:13:05.885] [2764] [debug]   flash-player[cg20.fth.pal|1024x576] [command]      <invoke name="OnCommand" returntype="xml"><arguments><string>Command recieved @GetInfo@?@</string></arguments></invoke>
[2016-11-28 17:13:05.891] [2764] [info]    flash-player[cg20.fth.pal|1024x576] Initialized.
[2016-11-28 17:13:05.894] [2764] [debug]   flash-player[cg20.fth.pal|1024x576] [command]      <invoke name="OnCommand" returntype="xml"><arguments><string>Command recieved @GetInfo@?@</string></arguments></invoke>
[2016-11-28 17:13:05.971] [624]  [trace]   Template-Host 2.0.4.3803 RC
[2016-11-28 17:13:05.972] [624]  [info]    NewTek iVGA unavailable (Processing.AirSend.x86.dll)
[2016-11-28 17:13:05.972] [624]  [info]    casparcg.config:
-----------------------------------------
<?xml version="1.0" encoding="utf-8"?>
<configuration>
   <paths>
      <media-path>media\</media-path>
      <log-path>log\</log-path>
      <data-path>data\</data-path>
      <template-path>templates\</template-path>
      <thumbnails-path>thumbnails\</thumbnails-path>
   </paths>
   <channels>
      <channel>
         <video-mode>1080i5000</video-mode>
         <consumers>
            <decklink>
               <device>1</device>
               <keyer>external</keyer>
               <latency>low</latency>
            </decklink>
            <system-audio/>
         </consumers>
      </channel>
   </channels>
   <controllers>
      <tcp>
         <port>5250</port>
         <protocol>AMCP</protocol>
      </tcp>
   </controllers>
</configuration>
-----------------------------------------
[2016-11-28 17:13:05.972] [624]  [info]    Initialized html module.
[2016-11-28 17:13:05.972] [624]  [info]    Initializing OpenGL Device.
[2016-11-28 17:13:05.992] [2452] [info]    OpenGL 4.5.0 NVIDIA 376.09 NVIDIA Corporation
[2016-11-28 17:13:05.992] [2452] [info]    Successfully initialized OpenGL Device.
[2016-11-28 17:13:06.004] [624]  [info]    Initialized ffmpeg module.
[2016-11-28 17:13:06.005] [624]  [info]    Initialized bluefish module.
[2016-11-28 17:13:06.006] [624]  [info]    Initialized decklink module.
[2016-11-28 17:13:06.006] [624]  [info]    Initialized oal module.
[2016-11-28 17:13:06.006] [624]  [info]    Initialized newtek module.
[2016-11-28 17:13:06.006] [624]  [info]    Initialized ogl module.
[2016-11-28 17:13:06.006] [624]  [info]    Initialized flash module.
[2016-11-28 17:13:06.006] [624]  [info]    Initialized image module.
[2016-11-28 17:13:06.010] [2452] [info]    [shader] Blend-modes are disabled.
[2016-11-28 17:13:06.011] [624]  [info]    video_channel[1|1080i5000] Successfully Initialized.
[2016-11-28 17:13:06.017] [1304] [info]    DeckLink 4K Extreme [1-1|1080i5000] Using custom allocator.
[2016-11-28 17:13:06.017] [1304] [info]    DeckLink 4K Extreme [1-1|1080i5000] Enabled low-latency mode.
[2016-11-28 17:13:06.017] [1304] [info]    DeckLink 4K Extreme [1-1|1080i5000] Enabled external keyer.
[2016-11-28 17:13:06.032] [1304] [info]    DeckLink 4K Extreme [1-1|1080i5000] Reference signal: not detected.
[2016-11-28 17:13:06.058] [624]  [info]    DeckLink 4K Extreme [1-1|1080i5000] Successfully Initialized.
[2016-11-28 17:13:06.068] [5296] [info]    output[1] DeckLink 4K Extreme [1-1|1080i5000] Added.
[2016-11-28 17:13:06.073] [2764] [info]    flash-player[cg20.fth.pal|1024x576] Uninitialized.
[2016-11-28 17:13:06.073] [5412] [fatal]   #######################
 UNHANDLED EXCEPTION:
Adress:1000C5EB
Code:3221225477
Flag:0
Info:08AFFABC
Continuing execution.
#######################
User avatar
Ultravibe
 
Posts: 275
Joined: 11 Jan 2015, 09:05

Re: UNHANDLED EXCEPTION

Postby didikunz » 28 Nov 2016, 16:43

It initializes the nVidia GPU, based on the log you provided. But then something went wrong. You disabled the onboard GPU? It depends on your motherboard. Sometimes it's a jumper setting. Refer to the manual of the motherboard.
Didi Kunz
CasparCG Client-Programmer, Template Maker & Live CG-Operator
Media Support, CH-5722 Gränichen, Switzerland http://mediasupport.ch/
Problems? Guide to posting Bug reports & Feature requests
User avatar
didikunz
 
Posts: 3430
Joined: 10 May 2010, 09:08
Location: Aarau, Switzerland

Re: UNHANDLED EXCEPTION

Postby zbang » 11 Jan 2017, 06:01

Hi,

I'm possibly hijacking this thread for a similar problem:
Code: Select all
 UNHANDLED EXCEPTION:
Adress:71AC2498
Code:3221225477
Flag:0
Info:0DFA68A0

(The code is the same as posted earlier).

This occurs maybe 35 seconds into a particular mpg file, so far others play without error. In my system, the graphics driver is 341.44, which is almost current and the card is a GeForce 8600GT. I don't have time to debug anything this week, but next will try it with a different card (maybe a GeForce 310). (Mostly logging this now before it gets lost.)

Full log:
Code: Select all
[2017-01-10 14:59:11.582] [1692] [info]    ############################################################################
[2017-01-10 14:59:11.582] [1692] [info]    CasparCG Server is distributed by the Swedish Broadcasting Corporation (SVT)
[2017-01-10 14:59:11.582] [1692] [info]    under the GNU General Public License GPLv3 or higher.
[2017-01-10 14:59:11.582] [1692] [info]    Please see LICENSE.TXT for details.
[2017-01-10 14:59:11.582] [1692] [info]    http://www.casparcg.com/
[2017-01-10 14:59:11.583] [1692] [info]    ############################################################################
[2017-01-10 14:59:11.583] [1692] [info]    Starting CasparCG Video and Graphics Playout Server 2.0.7.e9fc25a Stable
[2017-01-10 14:59:11.583] [1692] [info]    on Windows 7 Enterprise
[2017-01-10 14:59:11.583] [1692] [info]    Intel(R) Xeon(R) CPU           X5650  @ 2.67GHz Physical Threads: 12
[2017-01-10 14:59:11.583] [1692] [info]    Precision WorkStation T3500
[2017-01-10 14:59:11.602] [1692] [info]    Decklink 10.4.1
[2017-01-10 14:59:11.622] [1692] [info]     - DeckLink HD Extreme [1]
[2017-01-10 14:59:11.622] [1692] [info]    Bluefish Not found
[2017-01-10 14:59:11.622] [1692] [info]    FreeImage 3.15.4
[2017-01-10 14:59:11.622] [1692] [info]    FFMPEG-avcodec 55.52.102
[2017-01-10 14:59:11.622] [1692] [info]    FFMPEG-avformat 55.33.100
[2017-01-10 14:59:11.623] [1692] [info]    FFMPEG-avfilter 4.2.100
[2017-01-10 14:59:11.623] [1692] [info]    FFMPEG-avutil 52.66.100
[2017-01-10 14:59:11.623] [1692] [info]    FFMPEG-swscale 2.5.102
[2017-01-10 14:59:11.623] [1692] [info]    Flash Not found
[2017-01-10 14:59:11.624] [1692] [info]    flash[cg20.fth.pal|0] Initialized.
[2017-01-10 14:59:11.624] [1692] [info]    flash[cg20.fth.pal|0] Invoking info-command: <invoke name="GetInfo" returntype="xml"><arguments></arguments></invoke>
[2017-01-10 14:59:11.625] [1820] [error]   producer\flash_producer.cpp(217): Throw in function __thiscall caspar::flash::flash_renderer::flash_renderer(const class caspar::safe_ptr<class caspar::diagnostics::graph> &,const class std::tr1::shared_ptr<struct caspar::core::frame_factory> &,const class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > &,int,int)
Dynamic exception type: class boost::exception_detail::clone_impl<struct caspar::caspar_exception>
std::exception::what: Unknown exception
[struct caspar::tag_msg_info *] = flash-player[cg20.fth.pal|1024x576] Failed to Create FlashAxControl

[2017-01-10 14:59:11.625] [1692] [trace]   Template-Host Unknown
[2017-01-10 14:59:11.626] [1692] [info]    NewTek iVGA unavailable (Processing.AirSend.x86.dll)
[2017-01-10 14:59:11.626] [1692] [info]    casparcg.config:
-----------------------------------------
<?xml version="1.0" encoding="utf-8"?>
<configuration>
   <paths>
      <media-path>media\</media-path>
      <log-path>log\</log-path>
      <data-path>data\</data-path>
      <template-path>templates\</template-path>
      <thumbnails-path>thumbnails\</thumbnails-path>
   </paths>
   <channels>
      <channel>
         <video-mode>NTSC</video-mode>
         <channel-layout>stereo</channel-layout>
         <consumers>
            <system-audio>true</system-audio>
            <decklink>
               <device>1</device>
               <embedded-audio>true</embedded-audio>
               <latency>normal</latency>
               <keyer>default</keyer>
               <key-only>false</key-only>
               <buffer-depth>4</buffer-depth>
               <custom-allocator>true</custom-allocator>
            </decklink>
         </consumers>
      </channel>
   </channels>
   <controllers>
      <tcp>
         <port>5250</port>
         <protocol>AMCP</protocol>
      </tcp>
   </controllers>
</configuration>
<osc>
   <default-port>6250</default-port>
   <predefined-clients/>
</osc>
<thumbnails>
   <generate-thumbnails>false</generate-thumbnails>
</thumbnails>
-----------------------------------------
[2017-01-10 14:59:11.626] [1900] [info]    flash[cg20.fth.pal|0] Uninitialized.
[2017-01-10 14:59:11.626] [1692] [info]    Initialized html module.
[2017-01-10 14:59:11.626] [1692] [info]    Initializing OpenGL Device.
[2017-01-10 14:59:11.647] [2464] [info]    OpenGL 3.3.0 NVIDIA Corporation
[2017-01-10 14:59:11.647] [2464] [info]    Successfully initialized OpenGL Device.
[2017-01-10 14:59:11.656] [1692] [info]    Initialized ffmpeg module.
[2017-01-10 14:59:11.657] [1692] [info]    Initialized bluefish module.
[2017-01-10 14:59:11.672] [1692] [info]    Initialized decklink module.
[2017-01-10 14:59:11.672] [1692] [info]    Initialized oal module.
[2017-01-10 14:59:11.672] [1692] [info]    Initialized newtek module.
[2017-01-10 14:59:11.672] [1692] [info]    Initialized ogl module.
[2017-01-10 14:59:11.672] [1692] [info]    Initialized flash module.
[2017-01-10 14:59:11.672] [1692] [info]    Initialized image module.
[2017-01-10 14:59:11.673] [2464] [info]    [shader] Blend-modes are disabled.
[2017-01-10 14:59:11.674] [1692] [info]    video_channel[1|NTSC] Successfully Initialized.
[2017-01-10 14:59:11.741] [1692] [info]    oal[1|NTSC] Sucessfully Initialized.
[2017-01-10 14:59:11.774] [3152] [info]    output[1] oal[1|NTSC] Added.
[2017-01-10 14:59:11.825] [920]  [info]    DeckLink HD Extreme [1-1|NTSC] Using custom allocator.
[2017-01-10 14:59:11.826] [920]  [info]    DeckLink HD Extreme [1-1|NTSC] Enabled embedded-audio.
[2017-01-10 14:59:11.826] [920]  [info]    DeckLink HD Extreme [1-1|NTSC] Disabled low-latency mode.
[2017-01-10 14:59:11.829] [920]  [debug]   DeckLink HD Extreme [1-1|NTSC] allocated buffer of size: 699840 for a total of 699840
[2017-01-10 14:59:11.830] [920]  [info]    DeckLink HD Extreme [1-1|NTSC] Reference signal: not detected.
[2017-01-10 14:59:11.833] [920]  [debug]   DeckLink HD Extreme [1-1|NTSC] allocated buffer of size: 699840 for a total of 1399680
[2017-01-10 14:59:11.837] [920]  [debug]   DeckLink HD Extreme [1-1|NTSC] allocated buffer of size: 699840 for a total of 2099520
[2017-01-10 14:59:11.840] [920]  [debug]   DeckLink HD Extreme [1-1|NTSC] allocated buffer of size: 699840 for a total of 2799360
[2017-01-10 14:59:11.844] [920]  [debug]   DeckLink HD Extreme [1-1|NTSC] allocated buffer of size: 699840 for a total of 3499200
[2017-01-10 14:59:11.848] [920]  [debug]   DeckLink HD Extreme [1-1|NTSC] allocated buffer of size: 699840 for a total of 4199040
[2017-01-10 14:59:11.848] [1692] [info]    DeckLink HD Extreme [1-1|NTSC] Successfully Initialized.
[2017-01-10 14:59:11.873] [3152] [info]    output[1] DeckLink HD Extreme [1-1|NTSC] Added.
[2017-01-10 14:59:11.873] [1692] [info]    Initialized channels.
[2017-01-10 14:59:11.875] [1692] [info]    Initialized thumbnail generator.
[2017-01-10 14:59:11.875] [1692] [info]    WinSock2 Initialized.
[2017-01-10 14:59:11.875] [1692] [info]    Listener successfully initialized
[2017-01-10 14:59:11.875] [1692] [info]    Initialized controllers.
[2017-01-10 14:59:11.875] [1692] [info]    Initialized osc.
[2017-01-10 14:59:11.875] [1692] [info]    Started initial media information retrieval.
[2017-01-10 14:59:12.227] [3468] [info]    Initial media information retrieval finished.
[2017-01-10 14:59:13.083] [2464] [error]   OpenGL Error: 1281 62ABD14C
[2017-01-10 14:59:13.084] [2464] [info]     ogl: Running GC.
[2017-01-10 14:59:13.084] [2464] [error]   OpenGL Error: 1281 62ABD14C
[2017-01-10 14:59:13.084] [2464] [error]   ogl: create_device_buffer failed!
[2017-01-10 14:59:13.096] [2760] [debug]   Thumbnail producer failed to initialize for In-mem-2015
[2017-01-10 14:59:13.281] [2464] [error]   OpenGL Error: 1281 62ABD14C
[2017-01-10 14:59:13.282] [2464] [info]     ogl: Running GC.
[2017-01-10 14:59:13.283] [2464] [error]   OpenGL Error: 1281 62ABD14C
[2017-01-10 14:59:13.283] [2464] [error]   ogl: create_device_buffer failed!
[2017-01-10 14:59:13.285] [2760] [debug]   Thumbnail producer failed to initialize for jab
[2017-01-10 14:59:15.683] [3208] [info]    Accepted connection from 127.0.0.1 2
[2017-01-10 14:59:54.774] [3208] [info]    Received message from 127.0.0.1: play 1-10 e://video/arisia2015/goingpostal1.mpg\r\n
[2017-01-10 14:59:54.782] [2272] [warning] [ffmpeg] [NULL @ 02CEFA00] start time is not set in estimate_timings_from_pts
[2017-01-10 14:59:54.783] [2272] [info]    Initialized ffmpeg tbb context.
[2017-01-10 14:59:54.784] [2272] [info]    ffmpeg[goingpostal1.mpg|720x480i50.00|0/140233] [video-decoder] MPEG-2 video
[2017-01-10 14:59:54.787] [2272] [debug]   [audio-decoder] ATSC A/52A (AC-3) Selected channel layout UNORDERED5CH
[2017-01-10 14:59:54.787] [2272] [info]    ffmpeg[goingpostal1.mpg|720x480i50.00|0/140233] [audio-decoder] ATSC A/52A (AC-3)
[2017-01-10 14:59:54.787] [2272] [info]    transition[empty=>ffmpeg[goingpostal1.mpg|720x480i50.00|0/140233]] Initialized.
[2017-01-10 14:59:54.787] [2272] [debug]   Executed command: PlayCommand
[2017-01-10 14:59:54.787] [2272] [info]    Sent message to 127.0.0.1: 202 PLAY OK\r\n
[2017-01-10 14:59:54.796] [4004] [info]    transition[empty=>ffmpeg[goingpostal1.mpg|720x480i50.00|0/140233]] End Of File.
[2017-01-10 14:59:54.799] [4004] [warning] [frame_muxer] Auto-transcode: Failed to detect display-mode.
[2017-01-10 14:59:54.800] [4004] [info]   
+---------------+
| filter_buffer |default--[720x480 8:9 yuv420p]--filter_buffersink:default
|   (buffer)    |
+---------------+

                                                     +-------------------+
filter_buffer:default--[720x480 8:9 yuv420p]--default| filter_buffersink |
                                                     |   (buffersink)    |
                                                     +-------------------+


[2017-01-10 14:59:54.800] [4004] [info]    [frame_muxer] simple 720x480p25.00
[2017-01-10 14:59:54.809] [4004] [info]    transition[empty=>ffmpeg[goingpostal1.mpg|720x480p25.00|1/140233]] Uninitialized.
[2017-01-10 15:00:31.735] [3652] [fatal]   #######################
 UNHANDLED EXCEPTION:
Adress:718C2498
Code:3221225477
Flag:0
Info:0E7306E0
Continuing execution.


Later,

z!
zbang
 
Posts: 33
Joined: 10 Apr 2015, 02:09


Return to Tech and Development

Who is online

Users browsing this forum: No registered users and 1 guest