Re: How to enable blend mode

#3
Thank You Jonas.

I found that blend mode can be enabled by casparcg.config file by putting a line after </controllers> tags

Code: Select all

  <controllers>
    <tcp>
        <port>5250</port>
        <protocol>AMCP</protocol>
    </tcp>
  </controllers>
<blend-modes>true</blend-modes>
But it works only after a graphics card is there. I mean My motherboard intel hd card supporting opengl 3.1 works good for server 2.0 but blend mode doesn't work.

I found a good use of this as bleow.
image1.jpg
image1.jpg (28.23 KiB) Viewed 2957 times
play a clip on layer 1

Code: Select all

play 1-1 amb
play on layer 2, a jpg file made in Microsoft paint as

Code: Select all

play 1-2 image1
Then for keying

Code: Select all

mixer 1-2 blend multiply 
So people searching for things; which will work without flash in casparcg; can find a solution with this.
Last edited by vimlesh1975 on 01 Nov 2012, 11:29, edited 1 time in total.

Re: How to enable blend mode

#8
I didn't have any issues playing with blend modes in 2.1 the other day. I only tried with applying the blend to an image with a colour layer behind.
If you could include the commands you were running in the github report that would be really useful.