Caspar CG gives Context3D Error

#1
We have CasparCG set up to do a play out system, when we came back from winter break it is showing a Context3D error. "Context3D not available. Wrong wmode or missing device support." Is there anything anyone knows about this? i have tried almost everything to try to fix this and cant get it to work regardless of what i do, anything would be helpful.

Re: Caspar CG gives Context3D Error

#2
There is not much info in your post No log, no config. Did I understand you right: Before the break it run ok? Have you rebooted down to the metal? I mean shootdown, disconnect the mains, press the start button a few times until nothing happens any more and then bring it back up?
Didi Kunz
CasparCG Client-Programmer, Template Maker & Live CG-Operator
Media Support, CH-5722 Gränichen, Switzerland http://mediasupport.ch/
Problems? Guide to posting Bug reports & Feature requests

Re: Caspar CG gives Context3D Error

#4
julusian wrote:
23 Jan 2018, 16:50
A quick google of that error message suggests it is something to do with flash. Perhaps the version has changed recently? Have you tried installing a newer/older version of flash to fix this?
Do you have automatic updates enabled on a playout machine? I never do that, because it says: "Never touch a running system" :)
Didi Kunz
CasparCG Client-Programmer, Template Maker & Live CG-Operator
Media Support, CH-5722 Gränichen, Switzerland http://mediasupport.ch/
Problems? Guide to posting Bug reports & Feature requests

Re: Caspar CG gives Context3D Error

#5
didikunz wrote:
23 Jan 2018, 16:33
There is not much info in your post No log, no config. Did I understand you right: Before the break it run ok? Have you rebooted down to the metal? I mean shootdown, disconnect the mains, press the start button a few times until nothing happens any more and then bring it back up?
Yeah sorry for that, i was in a bit of a rush. I do not know too much about the system as i took over for our previous operations manager as he graduated last year. Im in the television production program at my high school and we use Caspar to play out our weekly shows to the whole school. It was running fine before the break and we came back and it broke upon boot up. I did the obvious of look it up and saw that it was a flash related problem, i updated, downgraded, uninstalled and then reinstalled to the version that was working, nothing. I cant seem to find a log or config where would they be located?

Re: Caspar CG gives Context3D Error

#6
didikunz wrote:
23 Jan 2018, 18:22
julusian wrote:
23 Jan 2018, 16:50
A quick google of that error message suggests it is something to do with flash. Perhaps the version has changed recently? Have you tried installing a newer/older version of flash to fix this?
Do you have automatic updates enabled on a playout machine? I never do that, because it says: "Never touch a running system" :)
yeah, we have all automatic updating things turned off.