It is currently 28 Jun 2017, 20:13



Incorrect frame audio cadence detected

Help to specific problems with your setup, or discussing CasparCG bugs

Moderators: Macey, Jonas Hummelstrand, didikunz

Incorrect frame audio cadence detected

Postby scottyd » 13 Jun 2017, 03:31

Hi,
New user of CasparCG and I'm trying to playout a simple video loop of 1 file via a Blackmagic Decklink card. I'm noticing the server is being spammed with:

Code: Select all
[audio_mixer] Incorrect frame audio cadence detected.
[audio_mixer] Appended zero samples


I can't figure out why this is happening. At first I thought it was because I rendered the video with no audio track since there was no audio to be played. So I re-rendered it with audio enabled in Premiere, but I still get this error. Do I need to insert a blank audio track and render that out? Is there another reason this might be happening?
scottyd
 
Posts: 6
Joined: 04 Apr 2013, 20:43

Re: Incorrect frame audio cadence detected

Postby didikunz » 13 Jun 2017, 10:20

What video-framerate and audio sampling rate do you use? Caspar supports 48kHZ audio only. So if you have anything else, that would probably happen. Rendering out audio from Premere creates an audio track anyway, if you have one on the timeline or not
Didi Kunz
CasparCG Client-Programmer, Template Maker & Live CG-Operator
Media Support, CH-5722 Gränichen, Switzerland http://mediasupport.ch/
Problems? Guide to posting Bug reports & Feature requests
User avatar
didikunz
 
Posts: 3480
Joined: 10 May 2010, 09:08
Location: Aarau, Switzerland

Re: Incorrect frame audio cadence detected

Postby scottyd » 13 Jun 2017, 21:38

didikunz wrote:What video-framerate and audio sampling rate do you use? Caspar supports 48kHZ audio only. So if you have anything else, that would probably happen. Rendering out audio from Premere creates an audio track anyway, if you have one on the timeline or not

Video frame rate I have at 1080i @ 59.94. ~4000 kbps bit rate.

Basically just kept the default for audio:
Codec: AAC
Sample rate: 48000 Hz
Channels: Stereo
Quality: High
Bit rate: 320 kbps
Precedence: Bitrate
scottyd
 
Posts: 6
Joined: 04 Apr 2013, 20:43


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 2 guests