It is currently 27 Jun 2017, 04:43



Dela Info command

Help to specific problems with your setup, or discussing CasparCG bugs

Moderators: Macey, Jonas Hummelstrand, didikunz

Dela Info command

Postby manjik » 06 Mar 2017, 11:51

Hello,
I don't understand a thing with casparCG 2.0.7 stable version and i need some help please.
So, my test file is a MXF File with dv25 codec (it 's the same issu with another codec).
In casparCG, i load my movie in Foreground with the following Command :
Load 1-1 test seek 200 (because i want to go to the frame 200) --> OK

After that, my movie is in status "Paused" and that's good but when i run the command :
Info 1-1, the result is different about the frame number.
The result in the "nb-frame-number" is 202

I have a delta of 2 frame and it's the same with OSC.

Can you explain me this difference ?

thanks a lot
sorry for my bad english.
manjik
 
Posts: 4
Joined: 19 Dec 2016, 15:17

Re: Dela Info command

Postby Jesper Stærkær » 06 Mar 2017, 12:17

Hi. This is quite right, it is an issue in 2.0.7: https://github.com/CasparCG/Server/issues/393

2.0.7 will not be further developed, so you should check if this has improved in the 2.1.0 beta (builds.casparcg.com), and report back (ideally posting to the mentioned issue, #393 on github), if this is still a problem.

Thank you for your help.
Jesper Stærkær
Independent Consultant at SuperFly.tv
User avatar
Jesper Stærkær
 
Posts: 853
Joined: 13 Apr 2010, 18:06
Location: Trondheim, Norway

Re: Dela Info command

Postby manjik » 06 Mar 2017, 13:46

Thanks for your reply
i prefer use a stable version for my production environnement.
I'll try to develop a workaround

But a test on the beta release is a goog idea, i'll try this. Have you an idea of the stable release date for the 2.1 ?

thanks
manjik
 
Posts: 4
Joined: 19 Dec 2016, 15:17

Re: Dela Info command

Postby Jesper Stærkær » 07 Mar 2017, 10:47

I consider 2.1 stable.
Jesper Stærkær
Independent Consultant at SuperFly.tv
User avatar
Jesper Stærkær
 
Posts: 853
Joined: 13 Apr 2010, 18:06
Location: Trondheim, Norway

Re: Dela Info command

Postby manjik » 27 Mar 2017, 13:22

hello,
I try this with the last Build ans the issu is the same.
Unfortunatly, I always have a shift of 3 frame in SD and 4 frame in HD.

And another question please :
When i Seek a media to a specific frame, in a MPEG2 file, CasparCG only display the Intra Image. I suppose it's normal (in SD MJPEG file, no problem). Is there a way to make a workaround ?
I would like to use the frame by frame possibilty to create a SubClip (with ffmpeg beacause it seems that this fonctionnality is not implemented directly in casparCG with AMCP)

thanks a lot
manjik
 
Posts: 4
Joined: 19 Dec 2016, 15:17


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 3 guests