It is currently 26 Apr 2017, 01:07



Unexpected Auto-Step when loading an item

Help to specific problems with your setup, or discussing CasparCG bugs

Moderators: Macey, Jonas Hummelstrand, didikunz

Unexpected Auto-Step when loading an item

Postby jrb77 » 26 Jan 2017, 18:00

The Auto-Step feature in the official client is a perfect solution for playing out a graphics sequence by an operator in our live studio, but surely it should only operate when a clip is played, NOT loaded.

If i use Load to cue-up the first clip, the Auto-step feature immediately moves to the next clip, meaning that when I hit Play, the second clip is played and not the one that i have loaded up.

I dont understand why it should auto-step to the next clip on Load. This makes a very sensible feature dangerous to use in a live environment.

Any thoughts?
jrb77
 
Posts: 2
Joined: 24 Jan 2017, 16:40

Re: Unexpected Auto-Step when loading an item

Postby Jesper Stærkær » 27 Jan 2017, 11:27

I second your opinion. Perhaps you could add a feature request to change this in the Clients Github repo.
Jesper Stærkær
Independent Consultant at SuperFly.tv
User avatar
Jesper Stærkær
 
Posts: 840
Joined: 13 Apr 2010, 18:06
Location: Trondheim, Norway

Re: Unexpected Auto-Step when loading an item

Postby jrb77 » 27 Jan 2017, 13:28

I have done exactly that several months ago. It is Issue #218 on the GitHub Client board but no response so far unfortunately.
jrb77
 
Posts: 2
Joined: 24 Jan 2017, 16:40


Return to Help & Support

Who is online

Users browsing this forum: No registered users and 1 guest