It is currently 29 Mar 2017, 23:49



Help & Support

Moderators: Macey, Jonas Hummelstrand, didikunz

Announcements Statistics Last post

CasparCG Client 2.0.8 released

by Peter Karlsson » 03 Sep 2015, 09:50

Replies: 16

Views: 15966

View the latest post

16 Sep 2016, 06:29

by didikunz

Attachment(s) CasparCG Server 2.0.7 released

1, 2

by Peter Karlsson » 11 Dec 2014, 16:50

Replies: 63

Views: 54116

View the latest post

24 Oct 2016, 09:29

by sonny_xny

Attachment(s) New TemplateGenerator for Flash CC

by Andreas » 20 Jan 2014, 15:48

Replies: 59

Views: 55568

View the latest post

11 Jan 2017, 23:51

by peteraellig

Attachment(s) Supported SDI and HDMI video cards

1, 2, 3

by Jonas Hummelstrand » 16 Mar 2013, 23:54

Replies: 168

Views: 182825

View the latest post

03 Feb 2017, 18:10

by pdl2k

[Sticky] Reporting bugs and asking good questions

by Jonas Hummelstrand » 23 Jun 2011, 14:26

Replies: 0

Views: 27255

View the latest post

23 Jun 2011, 14:26

by Jonas Hummelstrand

Topics Statistics Last post

[Solved] Unhandled exception in main thread

by nirvanabrz » 30 Jan 2012, 12:34

Replies: 5

Views: 1149

View the latest post

31 Jan 2012, 09:55

by nirvanabrz

Video ahead of audio

by mathijs » 24 Jan 2012, 15:27

Replies: 5

Views: 899

View the latest post

24 Jan 2012, 19:51

by Jonas Hummelstrand

Attachment(s) [*] Server Beta3 error 2036

by aurenev » 20 Jan 2012, 10:39

Replies: 7

Views: 1515

View the latest post

20 Jan 2012, 13:21

by aurenev

[*] Key-only SDI and screen make problems

by Jesper Stærkær » 02 Jan 2012, 14:49

Replies: 9

Views: 1860

View the latest post

18 Jan 2012, 16:40

by Jonas Hummelstrand

"Caspar CG Client has stopped working"

by BrendanD » 30 Dec 2011, 19:37

Replies: 1

Views: 539

View the latest post

18 Jan 2012, 16:36

by Jonas Hummelstrand

[Solved] Couple of problems ( "Seek" / ".M2T" files)

by Mohamed Hefny » 04 Jan 2012, 15:52

Replies: 4

Views: 886

View the latest post

15 Jan 2012, 06:10

by Mohamed Hefny

[x] Possible Bug - Server command Window

by tmusic » 08 Oct 2011, 21:07

Replies: 2

Views: 941

View the latest post

14 Jan 2012, 16:54

by Robert Nagy

Attachment(s) DeckLink SDI card embedded audio and Manual Key problem

by Avoloreloxop » 10 Jan 2012, 19:36

Replies: 3

Views: 1485

View the latest post

14 Jan 2012, 00:03

by Robert Nagy

CasparCG client error CLR20r3

by iGamers.org » 08 Jan 2012, 23:50

Replies: 4

Views: 1088

View the latest post

10 Jan 2012, 19:50

by Robert Nagy

[Solved] Server 2 compilation error

by reiyters » 04 Nov 2011, 01:34

Replies: 1

Views: 829

View the latest post

10 Jan 2012, 19:48

by Robert Nagy

[Solved] Full Screen Consumer - Server 2.0b

by mickbeaumont » 17 Nov 2011, 18:14

Replies: 9

Views: 3350

View the latest post

05 Jan 2012, 21:33

by Robert Nagy

[Solved] Not able to run CasparCG Beta 2.0 Betas 1 or 3

by Steve_Neal » 02 Jan 2012, 11:37

Replies: 2

Views: 920

View the latest post

02 Jan 2012, 13:38

by Steve_Neal

Blank screen on screen consumer

by kennethw » 17 Dec 2011, 06:17

Replies: 3

Views: 684

View the latest post

19 Dec 2011, 08:02

by Robert Nagy

[Solved] CasparCG 2.0A Server does not start

by SamNicholson » 04 Aug 2011, 14:18

Replies: 8

Views: 2342

View the latest post

16 Dec 2011, 23:34

by Robert Nagy

Attachment(s) Decklink Audio not working CasparCG server 2.0b3

by siconova » 13 Dec 2011, 18:23

Replies: 3

Views: 1029

View the latest post

15 Dec 2011, 17:20

by Robert Nagy

[Solved] Problem with CasparCG Server

by ccamacho » 15 Dec 2011, 12:41

Replies: 1

Views: 1126

View the latest post

15 Dec 2011, 12:58

by Robert Nagy

I get error Loadbg 404.

by Danne » 08 Dec 2011, 10:03

Replies: 4

Views: 925

View the latest post

08 Dec 2011, 19:08

by Jonas Hummelstrand

[Solved] Cannot start CasperCG Server

by etabeta » 26 Nov 2011, 18:05

Replies: 3

Views: 1317

View the latest post

27 Nov 2011, 14:59

by Jonas Hummelstrand

[Solved] Input problem on decklink extreme

by aurenev » 25 Nov 2011, 10:34

Replies: 2

Views: 1190

View the latest post

25 Nov 2011, 14:12

by aurenev

[Solved] Decklinks disappear (timeout?) after about 15 min.

by mgravish » 18 Nov 2011, 00:18

Replies: 11

Views: 2090

View the latest post

21 Nov 2011, 23:23

by Robert Nagy

Attachment(s) [Solved] Closing CasparCG Server

by Ivaho » 20 Nov 2011, 19:29

Replies: 10

Views: 1895

View the latest post

20 Nov 2011, 21:18

by Ivaho

[Solved] MIXER 1-x CLEAR

by mickbeaumont » 18 Nov 2011, 17:19

Replies: 1

Views: 910

View the latest post

18 Nov 2011, 17:24

by Robert Nagy

World Cup Client problems

by dhtlucky » 08 Nov 2011, 13:31

Replies: 2

Views: 741

View the latest post

08 Nov 2011, 17:00

by Jonas Hummelstrand

[Solved] Audio problem with CasparCG beta

by wilhelm » 05 Nov 2011, 10:11

Replies: 5

Views: 1569

View the latest post

05 Nov 2011, 18:22

by wilhelm

Connection Fail between Client 1.8 and Server

by allegfede » 03 Nov 2011, 15:20

Replies: 4

Views: 1270

View the latest post

03 Nov 2011, 18:27

by allegfede

[Solved] CasparCG Client 1.8.2 wont start

by karaja » 22 Oct 2011, 16:50

Replies: 5

Views: 2058

View the latest post

30 Oct 2011, 23:01

by itod

[Solved] No sound when playing a videofile or audiofile.

by jeffhuys » 21 Oct 2011, 13:23

Replies: 16

Views: 3323

View the latest post

24 Oct 2011, 15:15

by jeffhuys

[Solved] Embedded audio missing

by andristeinn » 18 Oct 2011, 14:29

Replies: 3

Views: 800

View the latest post

18 Oct 2011, 15:19

by Jonas Hummelstrand

[Solved] Sound embedded

by Daniel » 07 Oct 2011, 08:52

Replies: 14

Views: 1540

View the latest post

11 Oct 2011, 18:38

by Jonas Hummelstrand

[Solved] Help me build server (Version 1.8) code.

by thepbac » 03 Oct 2011, 04:58

Replies: 9

Views: 1551

View the latest post

04 Oct 2011, 02:46

by thepbac

[Solved] Preview NG Error HRESULT_FAIL

by jcombs » 03 Oct 2011, 04:29

Replies: 3

Views: 995

View the latest post

03 Oct 2011, 15:08

by Robert Nagy

Attachment(s) [Solved] 2.0.0.2 Flash alpha compositing problem

by tk3 » 28 Feb 2011, 23:19

Replies: 31

Views: 3730

View the latest post

30 Sep 2011, 07:51

by Jonas Hummelstrand

Attachment(s) Server 2.0b Performance Warning Message

by tmusic » 13 Sep 2011, 15:12

Replies: 17

Views: 3254

View the latest post

24 Sep 2011, 18:17

by ajaymaru

Attachment(s) [Solved] Error CasparCG 2.0 Server (DeckLink)

by Daniel » 23 Sep 2011, 13:07

Replies: 3

Views: 867

View the latest post

23 Sep 2011, 14:41

by Jonas Hummelstrand

[Solved] Link not working

by Daniel » 23 Sep 2011, 12:31

Replies: 4

Views: 1110

View the latest post

23 Sep 2011, 13:07

by Jonas Hummelstrand

Attachment(s) [Solved] server throws error

by mattg » 14 Sep 2011, 13:06

Replies: 4

Views: 992

View the latest post

16 Sep 2011, 12:06

by Jonas Hummelstrand

[Solved] external key

by c.dacruz » 07 Sep 2011, 17:11

Replies: 3

Views: 795

View the latest post

16 Sep 2011, 12:01

by Jonas Hummelstrand

[Solved] Audio Issues with 2.0 Beta 1

by ajaymaru » 12 Sep 2011, 22:36

Replies: 5

Views: 1112

View the latest post

13 Sep 2011, 15:57

by Robert Nagy

Attachment(s) [Solved] Error CasparCG 2.0 Server (DeckLink)

by Daniel » 13 Sep 2011, 10:40

Replies: 4

Views: 888

View the latest post

13 Sep 2011, 12:47

by Daniel

[Solved] r1050: Shader issue on my machine

by tk3 » 04 Aug 2011, 15:31

Replies: 5

Views: 1984

View the latest post

12 Aug 2011, 08:06

by tk3

[Solved] OGL window event bug?

by tk3 » 12 Aug 2011, 03:04

Replies: 1

Views: 816

View the latest post

12 Aug 2011, 07:24

by Robert Nagy

[Solved] CasparCG Client not working

by jeffhuys » 23 Jul 2011, 18:11

Replies: 12

Views: 2734

View the latest post

03 Aug 2011, 13:38

by jeffhuys

Attachment(s) [Solved] Audio plays twice with delay (echo)

by didikunz » 29 Jul 2011, 10:33

Replies: 9

Views: 2305

View the latest post

30 Jul 2011, 10:36

by Robert Nagy

[Solved] CasparCG Server not working

by jeffhuys » 23 Jul 2011, 18:11

Replies: 2

Views: 1034

View the latest post

23 Jul 2011, 21:33

by jeffhuys

[Solved] No MJPEG nor PNG play

by siconova » 21 Jul 2011, 21:34

Replies: 4

Views: 1041

View the latest post

22 Jul 2011, 23:44

by Jonas Hummelstrand

[Solved] Caspar 2.0.2.965 Error with ATI openGL

by vmlf » 20 Jul 2011, 12:52

Replies: 1

Views: 988

View the latest post

21 Jul 2011, 00:00

by Robert Nagy

[Solved] msvcp100.dll

by akien » 13 Jul 2011, 17:19

Replies: 2

Views: 1057

View the latest post

13 Jul 2011, 23:32

by akien

[Solved] CasparCG Server 2.0 alpha stopped working

by siconova » 07 Jul 2011, 22:03

Replies: 2

Views: 988

View the latest post

07 Jul 2011, 23:41

by siconova

FT Generator install issue (version: 2010-04-09, 551.05 KB)

by Jesper Stærkær » 13 Apr 2010, 18:36

Replies: 3

Views: 1096

View the latest post

04 Jul 2011, 21:58

by Ridpojken

Attachment(s) [Solved] GL_INVALID_ENUM

by gray1st » 24 Jun 2011, 10:06

Replies: 4

Views: 1351

View the latest post

24 Jun 2011, 13:40

by Jonas Hummelstrand

[Solved] MSVCP100.dll missing

by didikunz » 23 Jun 2011, 17:13

Replies: 2

Views: 1642

View the latest post

23 Jun 2011, 17:38

by Robert Nagy

[Solved] No result in server window?

by Lars Borg » 03 Jun 2011, 11:22

Replies: 15

Views: 2342

View the latest post

05 Jun 2011, 16:19

by Lars Borg

[Solved] No output with WC Client and templates

by carlosowusu » 26 May 2011, 18:33

Replies: 7

Views: 1433

View the latest post

02 Jun 2011, 19:18

by carlosowusu

[Solved] Nothing showed in any output window.

by budhajeewa » 28 May 2011, 11:29

Replies: 7

Views: 1412

View the latest post

31 May 2011, 03:24

by budhajeewa

Fullscreen Consumer Error

by fdrlive » 09 May 2011, 22:43

Replies: 5

Views: 1132

View the latest post

11 May 2011, 20:15

by Robert Nagy

PreviousNext

Return to Board index

Who is online

Users browsing this forum: No registered users and 2 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum